The Good Stuff > SMF 2.1 RC3

Change forum URL

<< < (2/7) > >>

Ronald:
I installed repair_settings using the FTP, opened the repair link, all the links show https://arcadeholics.net.

When I click the forum link https://arcadeholics.net/index.php I get the following error

Not Found
The requested URL was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache Server at arcadeholics.net Port 443

http://rebelsarcade.com/index.php

This page isnít working right now
rebelsarcade.com can't currently handle this request.

Nothing is opening. Maybe I should just go back and start again using the 2.0.18 forum.

Ron.

Skhilled:
Yes, the recommended settings will stay the same. Don't worry about the recommended settings cause it is looking at what is in the db from the old forum. You need to make sure you are adding the new values...directories and urls for the new forum then click save.

Ronald:

--- Quote from: Skhilled on May 27, 2021, 10:22:12 AM ---Yes, the recommended settings will stay the same. Don't worry about the recommended settings cause it is looking at what is in the db from the old forum. You need to make sure you are adding the new values...directories and urls for the new forum then click save.

--- End quote ---

Exactly what I did, plus in the cpanel, I removed the repair_settings file.

But the forum will not come up, just get a error message.

Skhilled:
So, let me get this straight... You


--- Quote from: Ronald on May 26, 2021, 06:16:36 PM ---
I deleted the arcade forum, cleared everything from the cPanel, cleared all cookies and data, did a hard refresh.

--- End quote ---

Mistake number 1. You should've left it there. Also you should also put your forum in a subdir and not directly in the public_html. If a hacker gains assess to your forum they should basically only have access to the subdir on down. If the forum is in the public_html then they will have access to everything under it. ;)


--- Quote from: Ronald on May 26, 2021, 06:16:36 PM ---I ran the smf installer, for arcadeholics and it keeps giving me a error page, so I clicked to install in rebels.

--- End quote ---

What installer did you run and where did you get it from?

Ronald:

--- Quote from: Skhilled on May 27, 2021, 10:57:04 AM ---So, let me get this straight... You


--- Quote from: Ronald on May 26, 2021, 06:16:36 PM ---
I deleted the arcade forum, cleared everything from the cPanel, cleared all cookies and data, did a hard refresh.

--- End quote ---

Mistake number 1. You should've left it there. Also you should also put your forum in a subdir and not directly in the public_html. If a hacker gains assess to your forum they should basically only have access to the subdir on down. If the forum is in the public_html then they will have access to everything under it. ;)


--- Quote from: Ronald on May 26, 2021, 06:16:36 PM ---I ran the smf installer, for arcadeholics and it keeps giving me a error page, so I clicked to install in rebels.

--- End quote ---

What installer did you run and where did you get it from?

--- End quote ---

Used the FTP and the SMF installer. Maybe I'll delete everything, put the domain in addon and install over again.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version